#1  
Old 08-16-2014, 03:41 PM
Serf
 
Join Date: Aug 2014
Location: Ontario, Canada
Posts: 11
Default Posting to forum

I've tried to post several times but they don't show up
Reply With Quote
  #2  
Old 08-20-2014, 09:41 PM
Serf
 
Join Date: Aug 2014
Location: Utah
Posts: 21
Default Re: Posting to forum

me too! not sure why?
Reply With Quote
  #3  
Old 08-25-2014, 09:05 PM
Serf
 
Join Date: Aug 2014
Location: Ontario, Canada
Posts: 11
Default Re: Posting to forum

It appears that your first post has to be approved by the moderator before it shows up and they don't work weekends : )
Everything seems ok after that.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to the new Forno Bravo Forum james Forum Guidelines 100 11-20-2014 06:19 PM
FB forum app for iPhone/ipad and android horrocks007 Forum Guidelines 5 05-08-2014 12:43 PM
Update on forum features james Forum Guidelines 16 12-07-2008 07:39 PM
Posting of photos on this Forum Marcel Brick Oven Photos 2 06-12-2006 04:50 PM
How Can We Find Answers To Our Questions? Marcel Forum Guidelines 3 02-18-2006 03:39 PM


All times are GMT -7. The time now is 01:59 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
2006/10 Forno Bravo, LLC