#1  
Old 08-23-2010, 04:07 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Not firing up to temp :(

Hey guys I've finally managed to finish my oven. I cured it for about a week before adding the dome insulation etc and after adding a few inches of high grade bloody expensive ceramic fibre blanket and rendering the dome I decided to fire it up.

I built a fairly decent sized fire in the centre of the oven which I pushed to the side after about an hour and a half probaby using about 5 or so big (ish) logs in the process but after all that my wall temp was about 350c and my floor temp was a rather poor 180c at best . I do have a sufficent 4" of perlite insulation under the floor and I'm using nice thick storage heater bricks for the floor (which I researched and should be fine!)

Where am I going wrong here? Should I try it with a monster fire? Or just feed it for longer? Check out my pics.

Cheers guys!
Attached Thumbnails
Not firing up to temp :(-first-fire.jpg  
Reply With Quote
  #2  
Old 08-23-2010, 04:52 AM
david s's Avatar
Il Pizzaiolo
 
Join Date: Mar 2007
Location: Townsville, Nth Queensland,Australia
Posts: 4,737
Default Re: Not firing up to temp :(

Sounds to me like your oven still needs to be purged of moisture. Although you might get the crown of the dome up to a decent temp the base of the dome and the floor are much more difficult to dry out. There is usually a ring of black soot around the bottom which indicates the temp at the bottom is a lot lower. Don't rush it. Try to keep a gentle fire going for longer and you will find the oven performance just keeps on improving. The moisture in the floor seems to be about the hardest to remove in my experience because of the tendency of heat to rise.
Reply With Quote
  #3  
Old 08-23-2010, 05:32 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Re: Not firing up to temp :(

OK,
It's pretty likely that there's a lot of moisture under the floor! I'll continue to build small fires all this week before trying to fire it up again properly at the weekend. Thank you for your help, I'll let you know how it goes!
Reply With Quote
  #4  
Old 08-23-2010, 07:21 AM
Journeyman
 
Join Date: Jun 2009
Location: minnesota, usa
Posts: 472
Default Re: Not firing up to temp :(

I agree. IME, it took several good loooong firings for my oven to dry out and start holding heat like it should. The hearth and insulation ends up sucking a lot of water during a build and being completely covered like it is, takes a long time to evaporate it all out.
Reply With Quote
  #5  
Old 08-23-2010, 07:54 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Re: Not firing up to temp :(

Ace. I'm relieved that this may be a normal side effect of a new build , so much hard work has gone into it so I'm hoping it'll pay off!

Also does anyone know the recommended size of fire?? Can you see the fire in my pic, is this about right or should it be a little bit bigger?
Reply With Quote
  #6  
Old 08-23-2010, 08:41 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Re: Not firing up to temp :(

p.s. Does my build look 'about right' by the way!? In all honesty the first oven I've seen was the one I built! I have an album uploaded on my profile with loads of progress pics!
Reply With Quote
  #7  
Old 08-23-2010, 09:06 AM
Journeyman
 
Join Date: Jun 2009
Location: minnesota, usa
Posts: 472
Default Re: Not firing up to temp :(

It looks better than all right! Fantastic work! And as long as you've got insulation in all the right places you can quit worrying.
As far as the size of the fire, I think the rule of thumb around here is "as big as you can make it", but you might want to ease into that. Better to go lower and slower and build up to infernal when an oven is new and still damp.
Reply With Quote
  #8  
Old 08-23-2010, 12:06 PM
Neil2's Avatar
Il Pizzaiolo
 
Join Date: Oct 2006
Location: Vancouver Island
Posts: 1,374
Default Re: Not firing up to temp :(

What is your door height to oven height ratio ?

It should be about 63%. Judging by the photos, your door height appears too high.
Reply With Quote
  #9  
Old 08-24-2010, 01:41 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Re: Not firing up to temp :(

If I remember correctly it is about 65% The internal height of the dome is about 15" and the door height is 10". I remember reading about the ratios and being careful to get it all right so hopefully I didn't cock that one up!
Reply With Quote
  #10  
Old 08-24-2010, 01:43 AM
Peasant
 
Join Date: May 2010
Location: High Wycombe, UK
Posts: 34
Default Re: Not firing up to temp :(

You're right though it does look quite high! I think it looks that way because the oven floor starts quite a bit above the brick surround. I'm going to check that when I get home though!

Cheers for the feedback
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oven peak temp 130mountainside Firing Your Oven 3 06-18-2010 07:14 AM
Help with getting and maintaining oven temp ddchef Heat Management 7 03-10-2010 07:32 AM
Advise needed about curing and firing my wfo Wheels1974 Getting Started 5 02-09-2010 07:00 PM
firing in cold/snow? KEmerson Pompeii Oven Construction 6 12-10-2009 03:50 AM
Shep's Oven Firing Barry Shepherd Firing Your Oven 18 12-26-2008 09:09 AM


All times are GMT -7. The time now is 11:51 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
2006/10 Forno Bravo, LLC