#1  
Old 06-09-2008, 09:34 AM
Ed_ Ed_ is offline
Apprentice
 
Join Date: Apr 2008
Location: Iowa
Posts: 139
Default Forum flaky?

Hey all,

Just wondering if anyone else has trouble with the forum deciding to mark things as read before you're ready. I usually log in and click "New Posts", then work my way through. Now and then, though, I'll go back to my new posts list and find that everything has been marked as read before I got through it all. I'm still logged in, I didn't click the "mark all as read" link, so I don't know what happened.

Am I doing something to confuse it, or is vBulletin a little flaky about such things?

Just curious...

Thanks,
Ed
Reply With Quote
  #2  
Old 06-09-2008, 10:20 AM
Il Pizzaiolo
 
Join Date: Jan 2007
Location: Tampa, FL
Posts: 1,446
Default Re: Forum flaky?

Ed, I experience the same. Don't know the answer (and have not really looked into it).
I usually end up going to "quick links" and going to all of that day's posts to get caught up on those I didn't read the first time.
I'm sure someone has an answer for us.....I don't know if vBulletin is flaky about these things, but I sure am. Just not my specialty...I know just enough to get myself in trouble.

RT
Reply With Quote
  #3  
Old 06-09-2008, 10:22 AM
james's Avatar
Brick Oven Merchant
 
Join Date: Mar 2005
Location: Pebble Beach, CA
Posts: 4,648
Default Re: Forum flaky?

I will look into it. More to come.
James
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
  #4  
Old 06-09-2008, 02:23 PM
jengineer's Avatar
Master Builder
 
Join Date: Aug 2005
Location: Garden-A, South California
Posts: 572
Default Re: Forum flaky?

yep, If I take a look at new posts, look at a few, reboot because I am using you know who instead of a Mac and then come back it assumed that everything that I had up was looked at. My work around is to go through the whole lost of new posts before I do anything else.

It is not a bug it is a feature.
Reply With Quote
  #5  
Old 06-09-2008, 04:57 PM
CajunKnight's Avatar
Journeyman
 
Join Date: May 2008
Location: South Louisiana
Posts: 263
Default Re: Forum flaky?

The only thing I have noticed is if I leavce the new post area they wont show up as new but they will still show as unread until I actually open them.
__________________
Do not meddle in the affairs of dragons, for you are crunchy and taste
like chicken...



My 44" oven in progress...
__________________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old 06-10-2008, 07:12 AM
Ed_ Ed_ is offline
Apprentice
 
Join Date: Apr 2008
Location: Iowa
Posts: 139
Default Re: Forum flaky?

I should clarify:

It looks like the "new posts" link shows all threads which have new posts since the last time you clicked "mark forums read" OR since the last time you logged in--regardless of whether you've actually read the new posts. Just as in the individual forums, threads with unread posts are in bold.

What happens to me is that the forum suddenly behaves as though I had clicked the "mark forums read" link. Unfortunately, I haven't been able to connect it to anything I do, so I don't know if it's something I did, or a vBulletin bug. For what it's worth, I'm using Firefox 3.0, although the same thing happened with 2.0.

Ed
Reply With Quote
  #7  
Old 06-10-2008, 09:01 AM
CajunKnight's Avatar
Journeyman
 
Join Date: May 2008
Location: South Louisiana
Posts: 263
Default Re: Forum flaky?

Firefox uses an auto reload/refresh feature. This could be your problem but I am no guru. I know that with an older version of firefox I would be making a post and the page would refresh and what I had typed would be gone. I think you can turn it off but you will have to find out how since I dont use FF anymore.
__________________
Do not meddle in the affairs of dragons, for you are crunchy and taste
like chicken...



My 44" oven in progress...
__________________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Welcome to the new Forno Bravo Forum james Forum Guidelines 95 06-17-2014 01:04 AM
Many Thanks James/FB Forum Posters Xabia Jim Introductions 34 11-15-2008 07:06 AM
Forum on "General Building" james Chit Chat 8 09-01-2007 03:12 AM
Building a Forum Cookbook.... Xabia Jim Get Cooking 6 03-13-2007 03:57 AM
Posting of photos on this Forum Marcel Brick Oven Photos 2 06-12-2006 03:50 PM


All times are GMT -7. The time now is 06:58 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
2006/10 Forno Bravo, LLC