Forno Bravo Forum: The Wood-Fired Oven Community

Forno Bravo Forum: The Wood-Fired Oven Community (http://www.fornobravo.com/forum/)
-   Pompeii Oven Construction (http://www.fornobravo.com/forum/f8/)
-   -   mortar problem (http://www.fornobravo.com/forum/f8/mortar-problem-10576.html)

Matt916 01-23-2010 02:45 PM

mortar problem
 
I just ordered a bag of high heat mortar from the FB store and it came in today. there were two bags encolsed. one was the mortar, and the other i thought was a little extra mortar. so I began using it and found that the consistency seemed different than the bag i ordered before. upon examining the box again, i found an instruction sheet that said the extra bag was activator. i have already laid four bricks without using the activator. there were very vague instructions on the rest of the sheet. i was hoping someone could shed some light for me. do i have to mix in the whole bag of activator before i can use the mortar? and if so, do i have to take out the four bricks that i have already laid? i tried calling, but there was no response. i'm on sort of a rushed timeline with this one, but if someone could help i would greatly appreciate it. Thanks

james 01-23-2010 08:26 PM

Re: mortar problem
 
Hi Matt,

The additive makes the mortar more sticky and adhesive, so it is easier to work with. You just mix the contents of the small bag with the big bag. The mortar without the additive is fine and sets well, it just isn't as nice to work with.

Sorry about the confusion. We have started pre-mixing the mortar to eliminate the extra step.

I hope it goes well!
James


All times are GMT -7. The time now is 09:25 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
2006/10 Forno Bravo, LLC