Forno Bravo Forum: The Wood-Fired Oven Community

Forno Bravo Forum: The Wood-Fired Oven Community (http://www.fornobravo.com/forum/)
-   Forum Guidelines (http://www.fornobravo.com/forum/f14/)
-   -   Problems playing Videos (http://www.fornobravo.com/forum/f14/problems-playing-videos-1436.html)

james 01-17-2007 01:37 PM

Problems playing Videos
 
I have received a handful of questions from folks who are having trouble playing the FB instruction videos. As a Mac-user, I can see that Mac works, but I'm not as sure what is happening on the Windows front.

If anyone has advice on potential problems/solutions to playing the video (.mov) on Windows, can you share it here?

Thanks.
James

Richard 01-17-2007 04:18 PM

Re: Problems playing Videos
 
I installed Apple Quick Time onto my PC. No problem viewing. Go to Apple web site can get free download to view Quick Time movies

ljanmi2 01-19-2007 07:25 PM

Re: Problems playing Videos
 
It did not work for me with older QuickTime, but with newer version installed it works.

maver 01-19-2007 08:45 PM

Re: Problems playing Videos
 
I have a PC with quicktime 6.5.2 - I have not been able to view the videos. Which version are you using ljanmi2?

tommy5 01-19-2007 10:22 PM

Re: Problems playing Videos
 
i am set, thanks for the help, the videos are great

ljanmi2 01-21-2007 02:33 PM

Re: Problems playing Videos
 
The one I have is 7.1.3.


All times are GMT -7. The time now is 07:27 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0
2006/10 Forno Bravo, LLC