web analytics
Navigating Forums - Forno Bravo Forum: The Wood-Fired Oven Community

Announcement

Collapse

Photo Galleries are back! Instructions below.

Dear forum users,
Thank you for your patience with the Photo galleries. We've got your galleries online!
We have finished writing a custom script to migrate the PhotoPlog to vBulletin5’s albums.

Unfortunately V-Bulletin killed the "Photoplogs" in their software upgrade which was unforeseen and we're the first development group to have written a script for getting the galleries back... that said, it took some time to reverse engineer the code and get the albums to move over seamlessly!

Forum users will be able to access their “PhotoPlog” images through their user profile page by clicking on the “Media” tab.
They will also be able to browse other albums by going to the albums page. (On the forum site, there is a link in the black bar beside “Forums” to the albums.)

In order for users to create an album please follow the steps below.
1) Go to user profile page and click “Media”
2) Click Add Photos
3) Enter Photo Gallery Title in the first field
4) Click Upload or Select from Photo Album to add photos
5) Click Post
6) Once posted, the album will be created as a “Topic” on the albums page for the public to see. The topic title will be the “Photo Gallery Title” they created before uploading their photos.


To create this migration path we used vBulletin5’s default album structure. Unfortunately, it won’t work like the “PhotoPlog” but is an album/gallery component on the forum now.
See more
See less

Navigating Forums

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navigating Forums

    I'm sure there is probably a better place to post this - but don't know where it is, so here goes.

    Lately I am finding that when I click on something under Last Post, all I get is a blank white screen. I have to click on Forum and then find the last post that I want to go to. Is anyone else having this problem? Perhaps it's something on my end - any ideas?

    Thanks,

    MapMaker

  • #2
    Re: Navigating Forums

    Try subscribing to the threads you enjoy, then go to your profile, choose the thread you want to attend, choose the last post, and you should not see blank screen. That is one option, the other is the forum first, choosing category, then particular thread, then the last post. Other than that, I have no idea why you would continue to get blank pages.
    An excellent pizza is shared with the ones you love!

    Acoma's Tuscan:
    http://www.fornobravo.com/forum/f8/a...scan-2862.html

    Comment


    • #3
      Re: Navigating Forums

      Hi MapMaker, I just checked 7 last page links on a couple of topics and all loaded ok. I suffer from a very slow adsl speed so I don't think you are having problems with a partial download which was my first instinct. Perhaps it's a temporary glitch.................fingers crossed.

      Comment


      • #4
        Re: Navigating Forums

        I generally get on once a day or less so I just hit the "new posts" button. It will show all the posts threads that have been posted since the last time I was on the site.

        Comment

        Working...
        X