web analytics
Forum flaky? - Forno Bravo Forum: The Wood-Fired Oven Community

Announcement

Collapse

Photo Galleries are back! Instructions below.

Dear forum users,
Thank you for your patience with the Photo galleries. We've got your galleries online!
We have finished writing a custom script to migrate the PhotoPlog to vBulletin5’s albums.

Unfortunately V-Bulletin killed the "Photoplogs" in their software upgrade which was unforeseen and we're the first development group to have written a script for getting the galleries back... that said, it took some time to reverse engineer the code and get the albums to move over seamlessly!

Forum users will be able to access their “PhotoPlog” images through their user profile page by clicking on the “Media” tab.
They will also be able to browse other albums by going to the albums page. (On the forum site, there is a link in the black bar beside “Forums” to the albums.)

In order for users to create an album please follow the steps below.
1) Go to user profile page and click “Media”
2) Click Add Photos
3) Enter Photo Gallery Title in the first field
4) Click Upload or Select from Photo Album to add photos
5) Click Post
6) Once posted, the album will be created as a “Topic” on the albums page for the public to see. The topic title will be the “Photo Gallery Title” they created before uploading their photos.


To create this migration path we used vBulletin5’s default album structure. Unfortunately, it won’t work like the “PhotoPlog” but is an album/gallery component on the forum now.
See more
See less

Forum flaky?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum flaky?

    Hey all,

    Just wondering if anyone else has trouble with the forum deciding to mark things as read before you're ready. I usually log in and click "New Posts", then work my way through. Now and then, though, I'll go back to my new posts list and find that everything has been marked as read before I got through it all. I'm still logged in, I didn't click the "mark all as read" link, so I don't know what happened.

    Am I doing something to confuse it, or is vBulletin a little flaky about such things?

    Just curious...

    Thanks,
    Ed

  • #2
    Re: Forum flaky?

    Ed, I experience the same. Don't know the answer (and have not really looked into it).
    I usually end up going to "quick links" and going to all of that day's posts to get caught up on those I didn't read the first time.
    I'm sure someone has an answer for us.....I don't know if vBulletin is flaky about these things, but I sure am. Just not my specialty...I know just enough to get myself in trouble.

    RT

    Comment


    • #3
      Re: Forum flaky?

      I will look into it. More to come.
      James
      Pizza Ovens
      Outdoor Fireplaces

      Comment


      • #4
        Re: Forum flaky?

        yep, If I take a look at new posts, look at a few, reboot because I am using you know who instead of a Mac and then come back it assumed that everything that I had up was looked at. My work around is to go through the whole lost of new posts before I do anything else.

        It is not a bug it is a feature.

        Comment


        • #5
          Re: Forum flaky?

          The only thing I have noticed is if I leavce the new post area they wont show up as new but they will still show as unread until I actually open them.
          Do not meddle in the affairs of dragons, for you are crunchy and taste
          like chicken...



          My 44" oven in progress...
          __________________________
          http://www.fornobravo.com/forum/f6/s...ally-6361.html

          Comment


          • #6
            Re: Forum flaky?

            I should clarify:

            It looks like the "new posts" link shows all threads which have new posts since the last time you clicked "mark forums read" OR since the last time you logged in--regardless of whether you've actually read the new posts. Just as in the individual forums, threads with unread posts are in bold.

            What happens to me is that the forum suddenly behaves as though I had clicked the "mark forums read" link. Unfortunately, I haven't been able to connect it to anything I do, so I don't know if it's something I did, or a vBulletin bug. For what it's worth, I'm using Firefox 3.0, although the same thing happened with 2.0.

            Ed

            Comment


            • #7
              Re: Forum flaky?

              Firefox uses an auto reload/refresh feature. This could be your problem but I am no guru. I know that with an older version of firefox I would be making a post and the page would refresh and what I had typed would be gone. I think you can turn it off but you will have to find out how since I dont use FF anymore.
              Do not meddle in the affairs of dragons, for you are crunchy and taste
              like chicken...



              My 44" oven in progress...
              __________________________
              http://www.fornobravo.com/forum/f6/s...ally-6361.html

              Comment

              Working...
              X