web analytics
Posting Photos - Forno Bravo Forum: The Wood-Fired Oven Community

Announcement

Collapse

Photo Galleries are back! Instructions below.

Dear forum users,
Thank you for your patience with the Photo galleries. We've got your galleries online!
We have finished writing a custom script to migrate the PhotoPlog to vBulletin5’s albums.

Unfortunately V-Bulletin killed the "Photoplogs" in their software upgrade which was unforeseen and we're the first development group to have written a script for getting the galleries back... that said, it took some time to reverse engineer the code and get the albums to move over seamlessly!

Forum users will be able to access their “PhotoPlog” images through their user profile page by clicking on the “Media” tab.
They will also be able to browse other albums by going to the albums page. (On the forum site, there is a link in the black bar beside “Forums” to the albums.)

In order for users to create an album please follow the steps below.
1) Go to user profile page and click “Media”
2) Click Add Photos
3) Enter Photo Gallery Title in the first field
4) Click Upload or Select from Photo Album to add photos
5) Click Post
6) Once posted, the album will be created as a “Topic” on the albums page for the public to see. The topic title will be the “Photo Gallery Title” they created before uploading their photos.


To create this migration path we used vBulletin5’s default album structure. Unfortunately, it won’t work like the “PhotoPlog” but is an album/gallery component on the forum now.
See more
See less

Posting Photos

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting Photos

    I know this topic is dicussed often. But I am having real trouble posting my pictures - I think it was easier to build the oven.

    Anyway, I created an album using Picasa Web Album - this seemed to work fine, but when I copy the URL into the Custom Profile Picture box it tells me a bad file. I can see my album on Picasa Web. Can anyone help?

    Dwight

  • #2
    Re: Posting Photos

    Hey Dwight,

    I don't recall what the number is, but as a measure to keep the spammers and the knick knack sales people from hogging space on this forum, you have to have posted some number of messages before the system will let you include a forwarding link. With just three messages you might not be over the minimum limit.

    How are you trying to post images on this forum; in the message or as a stand alone image in the photo gallery?

    You should have a place to A) upload the image and then B) post it to the site. A multiple step process, and it helps to look around for the small print buttons that take you to the next step..

    JED

    Comment


    • #3
      Re: Posting Photos

      I think it's 7 posts before you can post a photo.
      Look for more information here:
      http://www.fornobravo.com/forum/f2/u...otos-3241.html
      I would have a shot at the answer, if I had the appropriate question.

      Comment


      • #4
        Re: Posting Photos

        Hello stwater

        I also use Picasa and find it difficult to post a link ( first make an album, then go sync to web, then add to albums, then right click and add to favourets, and from there with copy and paste I can manage it) but I'm sure there's an easier way.

        Back to your original question.... I'm sure the forum allowed me to post pics on my first day on the forum. Sorry if you know this but shall explain just in case you don't.

        Below your original post, if you scroll down you can reply with "post quick reply" or "go advanced". If you click on go advanced there will be a box with "Manage Attachments". Click on this and up comes a new screen with "browse" . Click on this and it will take you to your own P.C pics. Choose a pic then click "open" then upload (I think) and the pic will appear on your post. This can be done 5 times on each visit, and worked for me on my 1st day on this thread . If you already know this then I do apologise.

        Best of luck Terry (C.F)
        Honi soit qui mal y pense

        My 2nd Pompeii build.....

        http://www.fornobravo.com/forum/memb...eii-build.html

        Comment

        Working...
        X