web analytics
No pictures showing up???? - Forno Bravo Forum: The Wood-Fired Oven Community



Forno Bravo Forum Thread Message

Hello, Forno Bravo Community Forum Members!

The Forno Bravo team has heard the feedback in regards to the community forum. We wanted to take the time to re-enforce our commitment to a fully engaged Forum with professional moderation.

Our top priority as a company is to fix all forum errors and issues that you are experiencing. As we are swiftly working on these problems, we want to say that we highly value the Forum Bravo Community Forum and every single community forum member.

We have set up this thread so that every member can address any concerns, issues and questions about the forum. Please feel free to ask whatever you would like in regards to the forum; let us know what issues you are experiencing so we can work on resolving them as fast as possible. However, we stress that we would like constructive engagement, so please be specific about the issue you are experiencing.

Thank you for all of your patience and continued support.

Link to topic: http://www.fornobravo.com/community/...with-new-forum
See more
See less

No pictures showing up????

  • Filter
  • Time
  • Show
Clear All
new posts

  • No pictures showing up????

    Hi there, I cannot for some reason get pics to show up on my laptop, they appear in thumbnails fine but when you click on them they will not show up, funny thing is my other (older) computer in the study works fine with the pics,,,,any ideas what setting or something I need?? thanks

  • #2
    Re: No pictures showing up????

    What browser are you using? What operating system?
    My geodesic oven project: part 1, part 2


    • #3
      Re: No pictures showing up????

      Using Vista and IE, I will try Firefox and see how that goes, but the pictures used to show up